Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(145)

Unified Diff: tracing/tracing/metrics/system_health/hazard_metric.html

Issue 2283213002: Rename Histogram.add() to addSample(). (Closed) Base URL: https://github.com/catapult-project/catapult.git@master
Patch Set: rebase Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tracing/tracing/metrics/system_health/hazard_metric.html
diff --git a/tracing/tracing/metrics/system_health/hazard_metric.html b/tracing/tracing/metrics/system_health/hazard_metric.html
index 03290400fc62e8e9006d26e232f9e6651d9fe96c..cacea78a7da651d35715665575bcdb189d267661 100644
--- a/tracing/tracing/metrics/system_health/hazard_metric.html
+++ b/tracing/tracing/metrics/system_health/hazard_metric.html
@@ -126,7 +126,7 @@ tr.exportTo('tr.metrics.sh', function() {
var hist = new tr.v.Histogram(
tr.v.Unit.byName.normalizedPercentage_smallerIsBetter);
- hist.add(overallHazard);
+ hist.addSample(overallHazard);
values.addValue(new tr.v.NumericValue('hazard', hist));
}

Powered by Google App Engine
This is Rietveld 408576698