Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(148)

Unified Diff: tracing/tracing/metrics/system_health/clock_sync_latency_metric.html

Issue 2283213002: Rename Histogram.add() to addSample(). (Closed) Base URL: https://github.com/catapult-project/catapult.git@master
Patch Set: rebase Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tracing/tracing/metrics/system_health/clock_sync_latency_metric.html
diff --git a/tracing/tracing/metrics/system_health/clock_sync_latency_metric.html b/tracing/tracing/metrics/system_health/clock_sync_latency_metric.html
index 7ac3faaa5a90fad912ae5a566a65a9914d633a09..2c9b80a0859e828c8941bd383af99f70187ab5a7 100644
--- a/tracing/tracing/metrics/system_health/clock_sync_latency_metric.html
+++ b/tracing/tracing/metrics/system_health/clock_sync_latency_metric.html
@@ -45,7 +45,7 @@ tr.exportTo('tr.metrics.sh', function() {
var hist = new tr.v.Histogram(
tr.v.Unit.byName.timeDurationInMs_smallerIsBetter,
tr.v.HistogramBinBoundaries.createExponential(1e-3, 1e3, 30));
- hist.add(latency);
+ hist.addSample(latency);
values.addValue(new tr.v.NumericValue(
'clock_sync_latency_' + targetDomain, hist,
{description: 'Clock sync latency for domain ' + targetDomain}));
« no previous file with comments | « tracing/tracing/metrics/sample_metric.html ('k') | tracing/tracing/metrics/system_health/hazard_metric.html » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698