Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(148)

Unified Diff: tracing/tracing/metrics/system_health/power_metric.html

Issue 2283213002: Rename Histogram.add() to addSample(). (Closed) Base URL: https://github.com/catapult-project/catapult.git@master
Patch Set: rebase Created 4 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tracing/tracing/metrics/system_health/power_metric.html
diff --git a/tracing/tracing/metrics/system_health/power_metric.html b/tracing/tracing/metrics/system_health/power_metric.html
index 844f5ac3728c486c32a844e9a29314b7dd464201..f4527e9ee0ddd425e41646d5728ebbb230fdfb51 100644
--- a/tracing/tracing/metrics/system_health/power_metric.html
+++ b/tracing/tracing/metrics/system_health/power_metric.html
@@ -32,7 +32,7 @@ tr.exportTo('tr.metrics.sh', function() {
var currentFrameEnergy = model.device.powerSeries.getEnergyConsumedInJ(
frameStartTs, frameStartTs + IDEAL_FRAME_DURATION_MS);
frameStartTs += IDEAL_FRAME_DURATION_MS;
- frameEnergyConsumedInJ.add(currentFrameEnergy);
+ frameEnergyConsumedInJ.addSample(currentFrameEnergy);
}
valueList.addValue(new tr.v.NumericValue(
« no previous file with comments | « tracing/tracing/metrics/system_health/memory_metric.html ('k') | tracing/tracing/metrics/system_health/rail_power_metric.html » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698