Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(505)

Unified Diff: pkg/yaml/lib/yaml.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « pkg/yaml/lib/visitor.dart ('k') | pkg/yaml/lib/yaml_map.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: pkg/yaml/lib/yaml.dart
diff --git a/pkg/yaml/lib/yaml.dart b/pkg/yaml/lib/yaml.dart
index ef0ac830b640035a5e72f7a8d980d7e5fdbe9e9a..e905e767d4ced5bf8e1674abf3943b9ac231e416 100644
--- a/pkg/yaml/lib/yaml.dart
+++ b/pkg/yaml/lib/yaml.dart
@@ -60,8 +60,8 @@ loadYaml(String yaml) {
/// are YamlMaps. These have a few small behavioral differences from the default
/// Map implementation; for details, see the YamlMap class.
List loadYamlStream(String yaml) {
- return new _Parser(yaml).l_yamlStream().mappedBy((doc) =>
- new _Constructor(new _Composer(doc).compose()).construct())
+ return new _Parser(yaml).l_yamlStream()
+ .map((doc) => new _Constructor(new _Composer(doc).compose()).construct())
.toList();
}
« no previous file with comments | « pkg/yaml/lib/visitor.dart ('k') | pkg/yaml/lib/yaml_map.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698