Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1622)

Unified Diff: pkg/yaml/lib/visitor.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « pkg/yaml/lib/model.dart ('k') | pkg/yaml/lib/yaml.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: pkg/yaml/lib/visitor.dart
diff --git a/pkg/yaml/lib/visitor.dart b/pkg/yaml/lib/visitor.dart
index b5c14c9490d073a08556763e591c0d8294eac4ec..42dbb2273eea22cd681f8f0dd184edd63d54f324 100644
--- a/pkg/yaml/lib/visitor.dart
+++ b/pkg/yaml/lib/visitor.dart
@@ -14,7 +14,7 @@ class _Visitor {
/// Visits each node in [seq] and returns a list of the results.
visitSequence(_SequenceNode seq)
- => seq.content.mappedBy((e) => e.visit(this)).toList();
+ => seq.content.map((e) => e.visit(this)).toList();
/// Visits each key and value in [map] and returns a map of the results.
visitMapping(_MappingNode map) {
« no previous file with comments | « pkg/yaml/lib/model.dart ('k') | pkg/yaml/lib/yaml.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698