Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(643)

Unified Diff: runtime/bin/crypto_macos.cc

Issue 2750843003: Rename TARGET_OS_* to HOST_OS_*. (Closed)
Patch Set: DEPS Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/bin/crypto_linux.cc ('k') | runtime/bin/crypto_win.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/bin/crypto_macos.cc
diff --git a/runtime/bin/crypto_macos.cc b/runtime/bin/crypto_macos.cc
index e2447c017b66701d986aa6d7e2508c64c594b46a..c799d07f06e4573c3dfe76cf23b19ce206189877 100644
--- a/runtime/bin/crypto_macos.cc
+++ b/runtime/bin/crypto_macos.cc
@@ -3,7 +3,7 @@
// BSD-style license that can be found in the LICENSE file.
#include "platform/globals.h"
-#if defined(TARGET_OS_MACOS)
+#if defined(HOST_OS_MACOS)
#include <errno.h> // NOLINT
#include <fcntl.h> // NOLINT
@@ -41,4 +41,4 @@ bool Crypto::GetRandomBytes(intptr_t count, uint8_t* buffer) {
} // namespace bin
} // namespace dart
-#endif // defined(TARGET_OS_MACOS)
+#endif // defined(HOST_OS_MACOS)
« no previous file with comments | « runtime/bin/crypto_linux.cc ('k') | runtime/bin/crypto_win.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698