Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1261)

Unified Diff: runtime/bin/crypto_linux.cc

Issue 2750843003: Rename TARGET_OS_* to HOST_OS_*. (Closed)
Patch Set: DEPS Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/bin/crypto_fuchsia.cc ('k') | runtime/bin/crypto_macos.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/bin/crypto_linux.cc
diff --git a/runtime/bin/crypto_linux.cc b/runtime/bin/crypto_linux.cc
index b61810133698f8f7a793e392f402e5a2ae228783..0a9fcb1214dc62fa0664c6ed83f5a7428f0a5e96 100644
--- a/runtime/bin/crypto_linux.cc
+++ b/runtime/bin/crypto_linux.cc
@@ -3,7 +3,7 @@
// BSD-style license that can be found in the LICENSE file.
#include "platform/globals.h"
-#if defined(TARGET_OS_LINUX)
+#if defined(HOST_OS_LINUX)
#include <errno.h> // NOLINT
#include <fcntl.h> // NOLINT
@@ -41,4 +41,4 @@ bool Crypto::GetRandomBytes(intptr_t count, uint8_t* buffer) {
} // namespace bin
} // namespace dart
-#endif // defined(TARGET_OS_LINUX)
+#endif // defined(HOST_OS_LINUX)
« no previous file with comments | « runtime/bin/crypto_fuchsia.cc ('k') | runtime/bin/crypto_macos.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698