Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1253)

Unified Diff: chrome/browser/ui/webui/constrained_web_dialog_ui.h

Issue 251623003: webui: rename "DialogClose" to "dialogClose" to match other webui messages. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 6 years, 8 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/ui/webui/constrained_web_dialog_ui.h
diff --git a/chrome/browser/ui/webui/constrained_web_dialog_ui.h b/chrome/browser/ui/webui/constrained_web_dialog_ui.h
index 8a420ba5e64973bda044c832d505f197e17c615a..98a6af6f0ca7d02fd5cd749a9b378c3679cde711 100644
--- a/chrome/browser/ui/webui/constrained_web_dialog_ui.h
+++ b/chrome/browser/ui/webui/constrained_web_dialog_ui.h
@@ -26,7 +26,7 @@ class ConstrainedWebDialogDelegate {
virtual const ui::WebDialogDelegate* GetWebDialogDelegate() const = 0;
virtual ui::WebDialogDelegate* GetWebDialogDelegate() = 0;
- // Called when the dialog is being closed in response to a "DialogClose"
+ // Called when the dialog is being closed in response to a "dialogClose"
// message from WebUI.
virtual void OnDialogCloseFromWebUI() = 0;
« no previous file with comments | « chrome/browser/resources/print_preview/native_layer.js ('k') | chrome/browser/ui/webui/constrained_web_dialog_ui.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698