Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(314)

Unified Diff: remoting/protocol/client_control_dispatcher.h

Issue 12220092: Rename ClientDimensions to ClientResolution and add pixel-size and DPI fields. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Fix typos in ChromotingInstance. Created 7 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: remoting/protocol/client_control_dispatcher.h
diff --git a/remoting/protocol/client_control_dispatcher.h b/remoting/protocol/client_control_dispatcher.h
index a28bbd0d34a8d630f22f017f4b514c537acf1b46..a1bc79ba83c88bba4ff090824d7ab5f364dfb6d7 100644
--- a/remoting/protocol/client_control_dispatcher.h
+++ b/remoting/protocol/client_control_dispatcher.h
@@ -34,8 +34,8 @@ class ClientControlDispatcher : public ChannelDispatcherBase,
virtual void InjectClipboardEvent(const ClipboardEvent& event) OVERRIDE;
// HostStub implementation.
- virtual void NotifyClientDimensions(
- const ClientDimensions& dimensions) OVERRIDE;
+ virtual void NotifyClientResolution(
+ const ClientResolution& resolution) OVERRIDE;
virtual void ControlVideo(const VideoControl& video_control) OVERRIDE;
virtual void ControlAudio(const AudioControl& audio_control) OVERRIDE;

Powered by Google App Engine
This is Rietveld 408576698