Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(204)

Unified Diff: remoting/protocol/client_control_dispatcher.cc

Issue 12220092: Rename ClientDimensions to ClientResolution and add pixel-size and DPI fields. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Fix typos in ChromotingInstance. Created 7 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: remoting/protocol/client_control_dispatcher.cc
diff --git a/remoting/protocol/client_control_dispatcher.cc b/remoting/protocol/client_control_dispatcher.cc
index 155f12819e8825c0e88255ba33c836fd755cdfab..6830981a38ec71992b65e65c8310efefe5fcb58c 100644
--- a/remoting/protocol/client_control_dispatcher.cc
+++ b/remoting/protocol/client_control_dispatcher.cc
@@ -41,10 +41,10 @@ void ClientControlDispatcher::InjectClipboardEvent(
writer_.Write(SerializeAndFrameMessage(message), base::Closure());
}
-void ClientControlDispatcher::NotifyClientDimensions(
- const ClientDimensions& dimensions) {
+void ClientControlDispatcher::NotifyClientResolution(
+ const ClientResolution& resolution) {
ControlMessage message;
- message.mutable_client_dimensions()->CopyFrom(dimensions);
+ message.mutable_client_resolution()->CopyFrom(resolution);
writer_.Write(SerializeAndFrameMessage(message), base::Closure());
}

Powered by Google App Engine
This is Rietveld 408576698