Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(943)

Unified Diff: utils/pub/validator/name.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « utils/pub/validator/license.dart ('k') | utils/pub/version.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: utils/pub/validator/name.dart
diff --git a/utils/pub/validator/name.dart b/utils/pub/validator/name.dart
index eb1bc85034edc1b1295ab73049d598ed79c82120..7c4778c8af4604b849c9b16b4e9a4c6587d4a7c9 100644
--- a/utils/pub/validator/name.dart
+++ b/utils/pub/validator/name.dart
@@ -52,7 +52,7 @@ class NameValidator extends Validator {
return listDir(libDir, recursive: true);
}).then((files) {
return files
- .mappedBy((file) => relativeTo(file, dirname(libDir)))
+ .map((file) => relativeTo(file, dirname(libDir)))
.where((file) => !splitPath(file).contains("src") &&
path.extension(file) == '.dart')
.toList();
« no previous file with comments | « utils/pub/validator/license.dart ('k') | utils/pub/version.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698