Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(503)

Unified Diff: tests/html/event_test.dart

Issue 10823352: Rename XMLHttpRequest to HttpRequest. (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/html/event_test.dart
===================================================================
--- tests/html/event_test.dart (revision 10850)
+++ tests/html/event_test.dart (working copy)
@@ -214,10 +214,10 @@
Expect.isTrue(ev.metaKey);
}, type: 'mousewheel');
- // XMLHttpRequestProgressEvent has no properties to itself, so just test that
+ // HttpRequestProgressEvent has no properties to itself, so just test that
// it doesn't error out on creation and can be dispatched.
// Issue 1005.
- // eventTest('XMLHttpRequestProgressEvent',
- // () => new XMLHttpRequestProgressEvent('foo', 5),
+ // eventTest('HttpRequestProgressEvent',
+ // () => new HttpRequestProgressEvent('foo', 5),
// (ev) {});
}

Powered by Google App Engine
This is Rietveld 408576698