Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(85)

Unified Diff: samples/leap/request_cache.dart

Issue 10823352: Rename XMLHttpRequest to HttpRequest. (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: samples/leap/request_cache.dart
===================================================================
--- samples/leap/request_cache.dart (revision 10850)
+++ samples/leap/request_cache.dart (working copy)
@@ -16,7 +16,7 @@
String response = storage[filename];
if (response == null) {
- XMLHttpRequest xr = new XMLHttpRequest();
+ HttpRequest xr = new HttpRequest();
xr.open("GET", filename, false);
xr.send();
response = xr.responseText;

Powered by Google App Engine
This is Rietveld 408576698