Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(387)

Unified Diff: pkg/dartdoc/client-live-nav.dart

Issue 10823352: Rename XMLHttpRequest to HttpRequest. (Closed) Base URL: http://dart.googlecode.com/svn/branches/bleeding_edge/dart/
Patch Set: Created 8 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: pkg/dartdoc/client-live-nav.dart
===================================================================
--- pkg/dartdoc/client-live-nav.dart (revision 10850)
+++ pkg/dartdoc/client-live-nav.dart (working copy)
@@ -30,7 +30,7 @@
enableCodeBlocks();
// Request the navigation data so we can build the HTML for it.
- new XMLHttpRequest.get('${prefix}nav.json', (request) {
+ new HttpRequest.get('${prefix}nav.json', (request) {
buildNavigation(JSON.parse(request.responseText));
});
}

Powered by Google App Engine
This is Rietveld 408576698