Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(217)

Unified Diff: tools/valgrind/chrome_tests.py

Issue 10700163: Rename aura_shell_unittests to ash_unittests, part 1 (Closed) Base URL: http://git.chromium.org/chromium/src.git@master
Patch Set: rebase, fix typo Created 8 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « tools/heapcheck/chrome_tests.py ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tools/valgrind/chrome_tests.py
diff --git a/tools/valgrind/chrome_tests.py b/tools/valgrind/chrome_tests.py
index 0b88cb54801ec46ecc54783c9e5b21135db4dc17..07285fe7e07279657803a3f83301c3cf9fa65cd3 100755
--- a/tools/valgrind/chrome_tests.py
+++ b/tools/valgrind/chrome_tests.py
@@ -225,7 +225,7 @@ class ChromeTests:
return tool.Run(cmd, None)
def TestAsh(self):
- return self.SimpleTest("ash", "aura_shell_unittests")
+ return self.SimpleTest("ash", "ash_unittests")
def TestAura(self):
return self.SimpleTest("aura", "aura_unittests")
@@ -474,7 +474,7 @@ class ChromeTests:
# Recognise the original abbreviations as well as full executable names.
_test_list = {
"cmdline" : RunCmdLine,
- "ash": TestAsh, "aura_shell_unittests": TestAsh,
+ "ash": TestAsh, "ash_unittests": TestAsh,
"aura": TestAura, "aura_unittests": TestAura,
"automated_ui" : TestAutomatedUI,
"base": TestBase, "base_unittests": TestBase,
« no previous file with comments | « tools/heapcheck/chrome_tests.py ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698