Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(822)

Unified Diff: tools/heapcheck/chrome_tests.py

Issue 10700163: Rename aura_shell_unittests to ash_unittests, part 1 (Closed) Base URL: http://git.chromium.org/chromium/src.git@master
Patch Set: rebase, fix typo Created 8 years, 5 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « build/cp.py ('k') | tools/valgrind/chrome_tests.py » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tools/heapcheck/chrome_tests.py
diff --git a/tools/heapcheck/chrome_tests.py b/tools/heapcheck/chrome_tests.py
index c8dfcae86aa61d9d7df8a2ea5481342243cb58e9..52af2e9538744df38a4ffbdef63f79c9be51991f 100755
--- a/tools/heapcheck/chrome_tests.py
+++ b/tools/heapcheck/chrome_tests.py
@@ -78,7 +78,7 @@ class ChromeTests(object):
# The known list of tests.
# Recognise the original abbreviations as well as full executable names.
self._test_list = {
- "ash": self.TestAsh, "aura_shell_unittests": self.TestAsh,
+ "ash": self.TestAsh, "ash_unittests": self.TestAsh,
"aura": self.TestAura, "aura_unittests": self.TestAura,
"base": self.TestBase, "base_unittests": self.TestBase,
"browser": self.TestBrowser, "browser_tests": self.TestBrowser,
@@ -244,7 +244,7 @@ class ChromeTests(object):
return heapcheck_test.RunTool(cmd, supp, module)
def TestAsh(self):
- return self.SimpleTest("ash", "aura_shell_unittests")
+ return self.SimpleTest("ash", "ash_unittests")
def TestAura(self):
return self.SimpleTest("aura", "aura_unittests")
« no previous file with comments | « build/cp.py ('k') | tools/valgrind/chrome_tests.py » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698