Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(61)

Unified Diff: tests/standalone/src/ListOutputStreamTest.dart

Issue 9500002: Rename blahHandler to onBlah throughout dart:io. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Revert temporary edit Created 8 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: tests/standalone/src/ListOutputStreamTest.dart
diff --git a/tests/standalone/src/ListOutputStreamTest.dart b/tests/standalone/src/ListOutputStreamTest.dart
index 5603eea2b7c1cd910083840192b05b4a912049e5..a2b17ba63f97efe9f1f3c54b231395e303ffbf89 100644
--- a/tests/standalone/src/ListOutputStreamTest.dart
+++ b/tests/standalone/src/ListOutputStreamTest.dart
@@ -1,4 +1,4 @@
-// Copyright (c) 2011, the Dart project authors. Please see the AUTHORS file
+// Copyright (c) 2012, the Dart project authors. Please see the AUTHORS file
// for details. All rights reserved. Use of this source code is governed by a
// BSD-style license that can be found in the LICENSE file.
@@ -27,8 +27,8 @@ void testEmptyListOutputStream2() {
donePort.toSendPort().send(null);
}
- stream.noPendingWriteHandler = onNoPendingWrite;
- stream.closeHandler = onClose;
+ stream.onNoPendingWrite = onNoPendingWrite;
+ stream.onClose = onClose;
donePort.receive((x,y) => donePort.close());
}
@@ -79,8 +79,8 @@ void testListOutputStream2() {
donePort.toSendPort().send(null);
}
- stream.noPendingWriteHandler = onNoPendingWrite;
- stream.closeHandler = onClose;
+ stream.onNoPendingWrite = onNoPendingWrite;
+ stream.onClose = onClose;
donePort.receive((x,y) => donePort.close());
}

Powered by Google App Engine
This is Rietveld 408576698