Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1415)

Unified Diff: runtime/bin/list_stream_impl.dart

Issue 9500002: Rename blahHandler to onBlah throughout dart:io. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Revert temporary edit Created 8 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: runtime/bin/list_stream_impl.dart
diff --git a/runtime/bin/list_stream_impl.dart b/runtime/bin/list_stream_impl.dart
index 7048922cbe54fc89c4e66a86d4d61807a67cb590..91e81c4fd0e682dc9f071e91d2de8bb4d7287300 100644
--- a/runtime/bin/list_stream_impl.dart
+++ b/runtime/bin/list_stream_impl.dart
@@ -73,16 +73,16 @@ class _ListOutputStream implements ListOutputStream {
close();
}
- void set noPendingWriteHandler(void callback()) {
+ void set onNoPendingWrite(void callback()) {
_clientNoPendingWriteHandler = callback;
_checkScheduleCallbacks();
}
- void set closeHandler(void callback()) {
+ void set onClose(void callback()) {
_clientCloseHandler = callback;
}
- void set errorHandler(void callback()) {
+ void set onError(void callback()) {
// No errors emitted.
}

Powered by Google App Engine
This is Rietveld 408576698