Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(863)

Unified Diff: webkit/tools/test_shell/simple_resource_loader_bridge.cc

Issue 9188019: Cleanup: Rename is_hsts_host to fatal. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src/
Patch Set: '' Created 8 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « webkit/fileapi/file_writer_delegate.cc ('k') | no next file » | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: webkit/tools/test_shell/simple_resource_loader_bridge.cc
===================================================================
--- webkit/tools/test_shell/simple_resource_loader_bridge.cc (revision 117302)
+++ webkit/tools/test_shell/simple_resource_loader_bridge.cc (working copy)
@@ -465,7 +465,7 @@
virtual void OnSSLCertificateError(net::URLRequest* request,
const net::SSLInfo& ssl_info,
- bool is_hsts_host) OVERRIDE {
+ bool fatal) OVERRIDE {
// Allow all certificate errors.
request->ContinueDespiteLastError();
}
« no previous file with comments | « webkit/fileapi/file_writer_delegate.cc ('k') | no next file » | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698