Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(60)

Unified Diff: runtime/vm/os_win.cc

Issue 2750843003: Rename TARGET_OS_* to HOST_OS_*. (Closed)
Patch Set: DEPS Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/vm/os_thread_win.cc ('k') | runtime/vm/proccpuinfo.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/vm/os_win.cc
diff --git a/runtime/vm/os_win.cc b/runtime/vm/os_win.cc
index 0c5bb0e3550ea40dc9068d240fdfbfd76b51b25e..ae36735d381d6d6dee728f3e9f81321de3cf9fe2 100644
--- a/runtime/vm/os_win.cc
+++ b/runtime/vm/os_win.cc
@@ -3,7 +3,7 @@
// BSD-style license that can be found in the LICENSE file.
#include "vm/globals.h"
-#if defined(TARGET_OS_WINDOWS)
+#if defined(HOST_OS_WINDOWS)
#include "vm/os.h"
@@ -456,4 +456,4 @@ void OS::Exit(int code) {
} // namespace dart
-#endif // defined(TARGET_OS_WINDOWS)
+#endif // defined(HOST_OS_WINDOWS)
« no previous file with comments | « runtime/vm/os_thread_win.cc ('k') | runtime/vm/proccpuinfo.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698