Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(921)

Unified Diff: runtime/vm/malloc_hooks.cc

Issue 2750843003: Rename TARGET_OS_* to HOST_OS_*. (Closed)
Patch Set: DEPS Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/vm/globals.h ('k') | runtime/vm/malloc_hooks_test.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/vm/malloc_hooks.cc
diff --git a/runtime/vm/malloc_hooks.cc b/runtime/vm/malloc_hooks.cc
index d838457889c2eb61561053c0ef251d79534492cb..e3cbdd10175501ad5c758aa8193121d17af636cc 100644
--- a/runtime/vm/malloc_hooks.cc
+++ b/runtime/vm/malloc_hooks.cc
@@ -5,7 +5,7 @@
#include "platform/globals.h"
#if defined(DART_USE_TCMALLOC) && !defined(PRODUCT) && \
- !defined(TARGET_ARCH_DBC) && !defined(TARGET_OS_FUCHSIA)
+ !defined(TARGET_ARCH_DBC) && !defined(HOST_OS_FUCHSIA)
#include "vm/malloc_hooks.h"
@@ -444,4 +444,4 @@ void MallocHooksState::RecordFreeHook(const void* ptr) {
} // namespace dart
#endif // defined(DART_USE_TCMALLOC) && !defined(PRODUCT) &&
- // !defined(TARGET_ARCH_DBC) && !defined(TARGET_OS_FUCHSIA)
+ // !defined(TARGET_ARCH_DBC) && !defined(HOST_OS_FUCHSIA)
« no previous file with comments | « runtime/vm/globals.h ('k') | runtime/vm/malloc_hooks_test.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698