Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(640)

Unified Diff: runtime/bin/stdio_macos.cc

Issue 2750843003: Rename TARGET_OS_* to HOST_OS_*. (Closed)
Patch Set: DEPS Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « runtime/bin/stdio_linux.cc ('k') | runtime/bin/stdio_win.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/bin/stdio_macos.cc
diff --git a/runtime/bin/stdio_macos.cc b/runtime/bin/stdio_macos.cc
index 9481395a775f9e3722ce37cd0f1b3afc12e67fa8..5ed3d7e4e11349dfe444b67c0c8f3923a9882585 100644
--- a/runtime/bin/stdio_macos.cc
+++ b/runtime/bin/stdio_macos.cc
@@ -5,7 +5,7 @@
#if !defined(DART_IO_DISABLED)
#include "platform/globals.h"
-#if defined(TARGET_OS_MACOS)
+#if defined(HOST_OS_MACOS)
#include "bin/stdio.h"
@@ -97,6 +97,6 @@ bool Stdout::GetTerminalSize(intptr_t fd, int size[2]) {
} // namespace bin
} // namespace dart
-#endif // defined(TARGET_OS_MACOS)
+#endif // defined(HOST_OS_MACOS)
#endif // !defined(DART_IO_DISABLED)
« no previous file with comments | « runtime/bin/stdio_linux.cc ('k') | runtime/bin/stdio_win.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698