Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(289)

Unified Diff: runtime/bin/address_sanitizer.cc

Issue 2750843003: Rename TARGET_OS_* to HOST_OS_*. (Closed)
Patch Set: DEPS Created 3 years, 9 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « DEPS ('k') | runtime/bin/crypto_android.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: runtime/bin/address_sanitizer.cc
diff --git a/runtime/bin/address_sanitizer.cc b/runtime/bin/address_sanitizer.cc
index db2c65e7a5585e1d4d389955b084196a8f1b62de..708e1690b148c2ad4b557e165159955b53c4149b 100644
--- a/runtime/bin/address_sanitizer.cc
+++ b/runtime/bin/address_sanitizer.cc
@@ -4,7 +4,7 @@
#include "platform/globals.h"
-#if defined(TARGET_OS_LINUX) || defined(TARGET_OS_MACOSX)
+#if defined(HOST_OS_LINUX) || defined(HOST_OS_MACOSX)
#if defined(__has_feature)
#if __has_feature(address_sanitizer)
@@ -23,4 +23,4 @@ __asan_default_options() {
#endif // __has_feature(address_sanitizer)
#endif // defined(__has_feature)
-#endif // defined(TARGET_OS_LINUX) || defined(TARGET_OS_MACOSX)
+#endif // defined(HOST_OS_LINUX) || defined(HOST_OS_MACOSX)
« no previous file with comments | « DEPS ('k') | runtime/bin/crypto_android.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698