Chromium Code Reviews (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out

Unified Diff: components/autofill/content/browser/wallet/wallet_address.h

Issue 17392006: In components/autofill, move browser/ to core/browser/ (Closed) Base URL: svn://
Patch Set: Rebase to fix conflicts Created 7 years, 6 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: components/autofill/content/browser/wallet/wallet_address.h
diff --git a/components/autofill/content/browser/wallet/wallet_address.h b/components/autofill/content/browser/wallet/wallet_address.h
index 8e9d709e52bd511de5fd00559d861061e5cfe2a7..fe9ef9a96405b190822333345293e794e00d6108 100644
--- a/components/autofill/content/browser/wallet/wallet_address.h
+++ b/components/autofill/content/browser/wallet/wallet_address.h
@@ -10,7 +10,7 @@
#include "base/basictypes.h"
#include "base/memory/scoped_ptr.h"
#include "base/strings/string16.h"
-#include "components/autofill/browser/field_types.h"
+#include "components/autofill/core/browser/field_types.h"
namespace base {
class DictionaryValue;
@@ -23,7 +23,7 @@ class AutofillProfile;
namespace wallet {
// TODO(ahutter): This address is a lot like
-// components/autofill/browser/address.h. There should be a super
+// components/autofill/core/browser/address.h. There should be a super
// class that both extend from to clean up duplicated code. See
« no previous file with comments | « components/autofill/content/browser/wallet/ ('k') | components/autofill/content/browser/wallet/ » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698