Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(184)

Unified Diff: chrome/browser/extensions/api/system_info_storage/storage_info_provider_linux_unittest.cc

Issue 15846002: Rename 'harddisk' to 'fixed' for storage unit type (Closed) Base URL: http://git.chromium.org/chromium/src.git@master
Patch Set: Created 7 years, 7 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/extensions/api/system_info_storage/storage_info_provider_linux_unittest.cc
diff --git a/chrome/browser/extensions/api/system_info_storage/storage_info_provider_linux_unittest.cc b/chrome/browser/extensions/api/system_info_storage/storage_info_provider_linux_unittest.cc
index cc648f6ad6c4931b6440b18a39f419c43ffe8867..24bd8d8c8ecb3a7ce153d89cb340f793f584ddce 100644
--- a/chrome/browser/extensions/api/system_info_storage/storage_info_provider_linux_unittest.cc
+++ b/chrome/browser/extensions/api/system_info_storage/storage_info_provider_linux_unittest.cc
@@ -39,9 +39,9 @@ struct TestMountEntry {
};
const TestMountEntry mount_entries[] = {
- { "/boot", "harddisk", 100, 50 },
- { "/", "harddisk", 200, 100 },
- { "/home", "removable", 300, 100 }
+ { "/boot", systeminfo::kStorageTypeFixed, 100, 50 },
+ { "/", systeminfo::kStorageTypeFixed, 200, 100 },
+ { "/home", systeminfo::kStorageTypeRemovable, 300, 100 }
};
typedef std::map<std::string, struct TestMountEntry> TestMountEntryMap;

Powered by Google App Engine
This is Rietveld 408576698