Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(414)

Unified Diff: remoting/host/resizing_host_observer.cc

Issue 12220092: Rename ClientDimensions to ClientResolution and add pixel-size and DPI fields. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Fix typos in ChromotingInstance. Created 7 years, 10 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: remoting/host/resizing_host_observer.cc
diff --git a/remoting/host/resizing_host_observer.cc b/remoting/host/resizing_host_observer.cc
index 039c94d781a932c9cf2f30b0a660f0de25778c26..06d118746aec1df057a4f5d0a0a4abfacace5ab2 100644
--- a/remoting/host/resizing_host_observer.cc
+++ b/remoting/host/resizing_host_observer.cc
@@ -126,8 +126,10 @@ class CandidateSize {
SkISize size_;
};
-void ResizingHostObserver::OnClientDimensionsChanged(
- const std::string& jid, const SkISize& preferred_size) {
+void ResizingHostObserver::OnClientResolutionChanged(
+ const std::string& jid,
+ const SkISize& preferred_size,
+ const SkIPoint& dpi) {
if (previous_size_.isZero() || preferred_size.isEmpty()) {
return;
}

Powered by Google App Engine
This is Rietveld 408576698