Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1028)

Unified Diff: utils/pub/hosted_source.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « utils/pub/entrypoint.dart ('k') | utils/pub/io.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: utils/pub/hosted_source.dart
diff --git a/utils/pub/hosted_source.dart b/utils/pub/hosted_source.dart
index 81a80574578c629f6178467bcf32728a65e220d9..b774bc01ef8d8c005a0cef55a7b3ca20537d9240 100644
--- a/utils/pub/hosted_source.dart
+++ b/utils/pub/hosted_source.dart
@@ -39,7 +39,7 @@ class HostedSource extends Source {
return httpClient.read(fullUrl).then((body) {
var doc = json.parse(body);
return doc['versions']
- .mappedBy((version) => new Version.parse(version))
+ .map((version) => new Version.parse(version))
.toList();
}).catchError((ex) {
_throwFriendlyError(ex, parsed.first, parsed.last);
« no previous file with comments | « utils/pub/entrypoint.dart ('k') | utils/pub/io.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698