Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(330)

Unified Diff: utils/pub/command_lish.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « tools/dom/templates/immutable_list_mixin.darttemplate ('k') | utils/pub/entrypoint.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: utils/pub/command_lish.dart
diff --git a/utils/pub/command_lish.dart b/utils/pub/command_lish.dart
index 59bfbbf452cd7f4e3da6b3fbf8c5c5a1b8f4fc88..81d896a956ec32da939736b6c99685efebe33688 100644
--- a/utils/pub/command_lish.dart
+++ b/utils/pub/command_lish.dart
@@ -128,7 +128,7 @@ class LishCommand extends PubCommand {
}
return listDir(rootDir, recursive: true).then((entries) {
- return Future.wait(entries.mappedBy((entry) {
+ return Future.wait(entries.map((entry) {
return fileExists(entry).then((isFile) {
// Skip directories.
if (!isFile) return null;
« no previous file with comments | « tools/dom/templates/immutable_list_mixin.darttemplate ('k') | utils/pub/entrypoint.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698