Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(76)

Unified Diff: tests/html/streams_test.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « tests/html/element_test.dart ('k') | tests/lib/async/stream_controller_async_test.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tests/html/streams_test.dart
diff --git a/tests/html/streams_test.dart b/tests/html/streams_test.dart
index 426e4d0181eda279ec0592eecbea7b6feeb85383..6c75dfe206d64c4b25007495152e8e037e752691 100644
--- a/tests/html/streams_test.dart
+++ b/tests/html/streams_test.dart
@@ -186,7 +186,7 @@ main() {
});
test('mappedBy', () {
- stream.mappedBy((_) => null).listen((_) {});
+ stream.map((_) => null).listen((_) {});
});
test('reduce', () {
« no previous file with comments | « tests/html/element_test.dart ('k') | tests/lib/async/stream_controller_async_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698