Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(322)

Unified Diff: tests/corelib/set_test.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « tests/corelib/reg_exp_all_matches_test.dart ('k') | tests/html/element_classes_test.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tests/corelib/set_test.dart
diff --git a/tests/corelib/set_test.dart b/tests/corelib/set_test.dart
index 2a9cd1bf8a3aee73d2ba27667c27369d6bb0e686..efe8cf17712e33eea1983e134b2259d376b1dcb6 100644
--- a/tests/corelib/set_test.dart
+++ b/tests/corelib/set_test.dart
@@ -51,7 +51,7 @@ class SetTest {
return val * val;
}
- Set mapped = set.mappedBy(testMap).toSet();
+ Set mapped = set.map(testMap).toSet();
Expect.equals(10, mapped.length);
Expect.equals(true, mapped.contains(0));
« no previous file with comments | « tests/corelib/reg_exp_all_matches_test.dart ('k') | tests/html/element_classes_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698