Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(161)

Unified Diff: tests/corelib/queue_test.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « tests/corelib/list_test.dart ('k') | tests/corelib/reg_exp_all_matches_test.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tests/corelib/queue_test.dart
diff --git a/tests/corelib/queue_test.dart b/tests/corelib/queue_test.dart
index 11f6e3c018f20ee048a1d86f9f20f6c403d2c232..bc0e3813caa7355053a872d297ae8be6d10ebfb8 100644
--- a/tests/corelib/queue_test.dart
+++ b/tests/corelib/queue_test.dart
@@ -43,7 +43,7 @@ class QueueTest {
return (value == 10);
}
- Queue mapped = new Queue.from(queue.mappedBy(mapTest));
+ Queue mapped = new Queue.from(queue.map(mapTest));
checkQueue(mapped, 3, 111);
checkQueue(queue, 3, 1110);
Expect.equals(1, mapped.removeFirst());
« no previous file with comments | « tests/corelib/list_test.dart ('k') | tests/corelib/reg_exp_all_matches_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698