Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1504)

Unified Diff: tests/corelib/iterable_join_test.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « tests/compiler/dart2js/type_checker_test.dart ('k') | tests/corelib/iterable_length_test.dart » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: tests/corelib/iterable_join_test.dart
diff --git a/tests/corelib/iterable_join_test.dart b/tests/corelib/iterable_join_test.dart
index a1df9b7439f8798ccf5a8672883cee45bd77cf6f..707abf1716fc8d53e90f5f821469363bbd045caf 100644
--- a/tests/corelib/iterable_join_test.dart
+++ b/tests/corelib/iterable_join_test.dart
@@ -42,7 +42,7 @@ testCollections() {
void testArray(array) {
testJoin("1,3,5,7,9", array.where((i) => i.isOdd), ",");
- testJoin("0,2,4,6,8,10,12,14,16,18", array.mappedBy((i) => i * 2), ",");
+ testJoin("0,2,4,6,8,10,12,14,16,18", array.map((i) => i * 2), ",");
testJoin("5,6,7,8,9", array.skip(5), ",");
testJoin("5,6,7,8,9", array.skipWhile((i) => i < 5), ",");
testJoin("0,1,2,3,4", array.take(5), ",");
« no previous file with comments | « tests/compiler/dart2js/type_checker_test.dart ('k') | tests/corelib/iterable_length_test.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698