Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1170)

Unified Diff: samples/third_party/dromaeo/Suites.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: samples/third_party/dromaeo/Suites.dart
diff --git a/samples/third_party/dromaeo/Suites.dart b/samples/third_party/dromaeo/Suites.dart
index 7e6ad08d8df2d0cc8a86e84a1e0c358180df421d..5612849d8a02a51bb78e981c4bf863355816815b 100644
--- a/samples/third_party/dromaeo/Suites.dart
+++ b/samples/third_party/dromaeo/Suites.dart
@@ -136,7 +136,7 @@ class Suites {
tags = tags.replaceAll('OR', '|').replaceAll('AND', '&');
// A disjunction of conjunctions (e.g.,
// 'js&modify|dart&dom&modify').
- final taglist = tags.split('|').mappedBy((tag) => tag.split('&')).toList();
+ final taglist = tags.split('|').map((tag) => tag.split('&')).toList();
bool match(suite) {
// If any conjunction matches, return true.
« no previous file with comments | « samples/swarm/swarm_ui_lib/observable/observable.dart ('k') | sdk/lib/_internal/compiler/implementation/dart2js.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698