Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(76)

Unified Diff: pkg/intl/test/date_time_format_local_test_stub.dart

Issue 12086062: Rename mappedBy to map. (Closed) Base URL: https://dart.googlecode.com/svn/branches/bleeding_edge/dart
Patch Set: Undo change to test-script. Created 7 years, 11 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: pkg/intl/test/date_time_format_local_test_stub.dart
diff --git a/pkg/intl/test/date_time_format_local_test_stub.dart b/pkg/intl/test/date_time_format_local_test_stub.dart
index cd938c8d4abb1d0e3a31787448ee1a1151d2c53f..1b9bfc26e1714d51a343996190e63f6b397316ec 100644
--- a/pkg/intl/test/date_time_format_local_test_stub.dart
+++ b/pkg/intl/test/date_time_format_local_test_stub.dart
@@ -26,7 +26,7 @@ runWith([Function getSubset]) {
void runEverything(Function getSubset) {
// Initialize all locales and wait for them to finish before running tests.
var futures = DateFormat.allLocalesWithSymbols()
- .mappedBy((locale) => initializeDateFormatting(locale, null))
+ .map((locale) => initializeDateFormatting(locale, null))
.toList();
Future.wait(futures).then((results) => runDateTests(getSubset()));
}
« no previous file with comments | « pkg/intl/test/date_time_format_http_request_test.dart ('k') | pkg/intl/test/date_time_format_test_core.dart » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698