Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(465)

Unified Diff: src/ic.cc

Issue 11744020: Rename RelocInfo::NONE to RelocInfo::NONE32. (Closed) Base URL: https://v8.googlecode.com/svn/branches/bleeding_edge
Patch Set: Created 7 years, 12 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « src/ia32/macro-assembler-ia32.cc ('k') | src/mips/assembler-mips.h » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: src/ic.cc
diff --git a/src/ic.cc b/src/ic.cc
index 363303617628cfc5f6fe6639bc16e979e8aa2621..255f6e89eb3a0caf0590d52a960d3e6f1450d6de 100644
--- a/src/ic.cc
+++ b/src/ic.cc
@@ -273,7 +273,7 @@ RelocInfo::Mode IC::ComputeMode() {
if (info->pc() == addr) return info->rmode();
}
UNREACHABLE();
- return RelocInfo::NONE;
+ return RelocInfo::NONE32;
}
« no previous file with comments | « src/ia32/macro-assembler-ia32.cc ('k') | src/mips/assembler-mips.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698