Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(456)

Side by Side Diff: chrome/browser/chromeos/gdata/mock_drive_uploader.cc

Issue 10919093: Rename GDataUplaoder to DriveUploader (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: fix after rebase Created 8 years, 3 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View unified diff | Download patch | Annotate | Revision Log
OLDNEW
1 // Copyright (c) 2012 The Chromium Authors. All rights reserved. 1 // Copyright (c) 2012 The Chromium Authors. All rights reserved.
2 // Use of this source code is governed by a BSD-style license that can be 2 // Use of this source code is governed by a BSD-style license that can be
3 // found in the LICENSE file. 3 // found in the LICENSE file.
4 4
5 #include "chrome/browser/chromeos/gdata/mock_gdata_uploader.h" 5 #include "chrome/browser/chromeos/gdata/mock_drive_uploader.h"
6 6
7 namespace gdata { 7 namespace gdata {
8 8
9 MockGDataUploader::MockGDataUploader() { 9 MockDriveUploader::MockDriveUploader() {
10 } 10 }
11 11
12 MockGDataUploader::~MockGDataUploader() { 12 MockDriveUploader::~MockDriveUploader() {
13 } 13 }
14 14
15 } // namespace gdata 15 } // namespace gdata
OLDNEW
« no previous file with comments | « chrome/browser/chromeos/gdata/mock_drive_uploader.h ('k') | chrome/browser/chromeos/gdata/mock_gdata_uploader.h » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698