Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(1298)

Unified Diff: chrome/renderer/frame_sniffer.cc

Issue 10879105: Moving Chrome code from using WebFrame::name to WebFrame::uniqueName (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: Created 8 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
« no previous file with comments | « no previous file | webkit/glue/webkit_glue.cc » ('j') | no next file with comments »
Expand Comments ('e') | Collapse Comments ('c') | Show Comments Hide Comments ('s')
Index: chrome/renderer/frame_sniffer.cc
diff --git a/chrome/renderer/frame_sniffer.cc b/chrome/renderer/frame_sniffer.cc
index 4546b680c02f95b04f443d7981d007417e33b867..acbe98a8464135c6826e703b5a8608f81c60fdb6 100644
--- a/chrome/renderer/frame_sniffer.cc
+++ b/chrome/renderer/frame_sniffer.cc
@@ -32,5 +32,5 @@ void FrameSniffer::DidCommitProvisionalLoad(WebKit::WebFrame* frame,
}
bool FrameSniffer::ShouldSniffFrame(WebKit::WebFrame* frame) {
- return frame->name() == frame_name_;
+ return frame->uniqueName() == frame_name_;
abarth-chromium 2012/08/27 23:44:38 Should we rename frame_name_ to unique_frame_name_
nasko 2012/08/28 00:02:35 Done.
}
« no previous file with comments | « no previous file | webkit/glue/webkit_glue.cc » ('j') | no next file with comments »

Powered by Google App Engine
This is Rietveld 408576698