Chromium Code Reviews
chromiumcodereview-hr@appspot.gserviceaccount.com (chromiumcodereview-hr) | Please choose your nickname with Settings | Help | Chromium Project | Gerrit Changes | Sign out
(4396)

Unified Diff: chrome/browser/chromeos/gdata/gdata_operations.h

Issue 10828385: Rename DocumentsServiceInterface to DriveServiceInterface. (Closed) Base URL: svn://svn.chromium.org/chrome/trunk/src
Patch Set: rebase. Created 8 years, 4 months ago
Use n/p to move between diff chunks; N/P to move between comments. Draft comments are only viewable by you.
Jump to:
View side-by-side diff with in-line comments
Download patch
Index: chrome/browser/chromeos/gdata/gdata_operations.h
diff --git a/chrome/browser/chromeos/gdata/gdata_operations.h b/chrome/browser/chromeos/gdata/gdata_operations.h
index 6e1d5e579b8532ca77224de822724609db3b8389..f24d4dc6b3236ba21996ec8160c000fde320a1e8 100644
--- a/chrome/browser/chromeos/gdata/gdata_operations.h
+++ b/chrome/browser/chromeos/gdata/gdata_operations.h
@@ -318,7 +318,7 @@ class RemoveResourceFromDirectoryOperation : public EntryActionOperation {
//=========================== InitiateUploadOperation ==========================
-// Struct for passing params needed for DocumentsService::InitiateUpload()
+// Struct for passing params needed for DriveServiceInterface::InitiateUpload()
// calls.
//
// When uploading a new file (UPLOAD_NEW_FILE):
@@ -393,7 +393,8 @@ struct ResumeUploadResponse {
FilePath virtual_path;
};
-// Struct for passing params needed for DocumentsService::ResumeUpload() calls.
+// Struct for passing params needed for DriveServiceInterface::ResumeUpload()
+// calls.
struct ResumeUploadParams {
ResumeUploadParams(UploadMode upload_mode,
int64 start_range,

Powered by Google App Engine
This is Rietveld 408576698